Back to overview
Degraded

Proof Submissions Halted

Oct 24 at 08:00am UTC
Affected services
Runtime

Resolved
Oct 27 at 04:16pm UTC

We have identified the root cause of the issue. Proof submissions have been resumed.

Created
Oct 24 at 08:00am UTC

Our upstream proof provider ZKsync currently has a bug with their proof submissions. We are working with them to resume proofs as soon as possible.